Problemi con l’ultimo aggiornamento BIOS delle motherboard Gigabyte X370

Articolo di · 3 Settembre 2017 ·

Stando alle informazioni attualmente circolanti e confermate dalla stessa Gigabyte, l’ultimo firmware potrebbe fondere la vostra CPU Ryzen.

Gli utenti di schede madri Gigabyte X370 sono invitati a non installare l’ultimo aggiornamento firmware presente sul sito della compagnia o quanto meno a verificare le impostazioni di default del voltaggio del vCore, anche se nemmeno in questo caso è possibile escludere un malfunzionamento vista la possibilità che le indicazioni sul voltaggio fornite dalla scheda potrebbero essere non veritiere con valori indicati più bassi di quelli reali. Stando ad alcune fonti infatti con la revisione F5 del BIOS per le schede madre X370 Gaming K7 e X370 K5 i voltaggi del vCore schizzerebbero a 1.5-1.7 e questo comporterebbe la morte immediata della CPU nella peggiore delle ipotesi.

Il problema è dapprima comparso sui forum ufficiali di Gigabyte, poi è stato confermato indirettamente da Gigabyte (tramite il forum americano) che ha invitato i propri utenti a non installare il firmware in attesa di ulteriori controlli.

Sul forum di TechPowerUp un utente scrive

Just wanted to share something regarding gigabytes x370 K7 BIOS or maybe other board BIOS that they released on 2017/08/18.   K7 owner here and reporting some findings about the mysterious F5 BIOS that came out on the official site (it didn’t go thru the BETA BIOS thread), it was just posted as a “stable” release.
A WARNING: Having flashed the BIOS some users noticed it to set the cpu vcore to a very high voltage 1.55v instead of the default 1.2ish~ v.
Having applied optimized settings saved and restarted it went back to normal.   Findings: Most or some users got the same experience.   More info, it is something to do with auto and voltage offsetting that this bug occurs, but if you set it to use a manual voltage and use LLC to compensate then you are golden. At the moment have read and found out some people getting their processors fried due to this bug. We haven’t heard yet from gigabyte in their forums regarding this one.   Minus that very very bad bug, overall the BIOS is very good. It has unlocked more dividers/MHz for the memory (3066, etc.).   +Noticed with the same oc settings that I use, the VRMs are also way cooler than previous set of bioses also my machine idle temps are way lower (atm running sweet spot 3.8ghz on all cores) +XMP on some kits even on other dies that the godly b-dies can hit XMP with just turning on the setting without further tweaks. (I had to raise RAM voltages to make it stable tho 1.4v) +The notorious soft brick issue (for me maybe) does not happen (haven’t noticed it too on F4). Maybe I just go lucky.   As of date I saw 2 or 3 persons on the gigabyte forum reporting of fried processors.

In attesa di saperne di più e di un BIOS che sistemi le cose, fate molta molta attenzione.

 

Criterion 10

    Rispondi